Samplers on ACiD

Everything we love about Samplers from E-MU, AKAI, Ensoniq, Kurzweil, Korg, Roland, Yamaha, and all the rest.

You are not logged in.

#1 2019-01-11 10:44:37


ESI 4000 internal HD says "no Esi file system mounted"

Hi fellow Emu fans. I Just installed an internal quantum fireball (2GB) in my ESi-4000 (OS 3.02) I took the power from the floppy connector, thus disabling the floppy.(this should be no problem I guess?)

I Can now mount the drive, format it, so I did and used "copy file system" (option 8) in the hidden menu.

But when I want to save my bank it still says "no Esi file system mounted". So the disk is somehow accesible, but not seen as an Emu disk
after the format.

The HD is in it's default state, that means termination = on and ID = 6. Manual says: "Set the SCSI ID of your external SCSI device to any number
other than 5 or 0" So I see no problem there with the fireball on ID 6 and then the ESI itself on ID 5. Unless using ID 0 (floppy) is required somehow for everything to work?

I already tried different ID's for the ESI itself, but just wondering if there's something I'm missing?

Should the floppy be kept "in the loop"? Should I unterminate the HD or try a different ID? Or use one of the "deinterlaced" format options from the hidden menu?


#2 2019-01-11 13:10:02


Re: ESI 4000 internal HD says "no Esi file system mounted"

Nevermind, still had to terminate with a jumper. now it works like a charm.


#3 2019-05-15 22:17:16


Re: ESI 4000 internal HD says "no Esi file system mounted"

the SCSI ID 5 is taken by the SCSI controller in the ESI4000 but this can be configured... PC SCSI controllers usually occupy the ID 7

To try to format the disc push the master/global button, type 7 on the keyboard and then 6 to format the disc.
When it says "no esi file sytem" then the format did collide with some limits of the file sytsem or the SCSI controller. Then the disk has to be reconfigured...

I just did configure the SCSI2HD to work with it and found out some basics.

The sector size has to be 512 KB then max size is 14.0 GB (at least in the SCSI2HD), and it has sort of overflow with the total sector amount.
Haven't figured out all details yet but bigger block sizes lead to lesser disk space, but 14.0 GB  was max size with 512 bytes so I assume that 7 GB is max size with 1024 3.5 GB is max size with 2048 and 1.7 GB is max size wiith 4096 KB sector size... I guess your disk doesnt match because of the 4096 KB sector size and 2 GB of disc size.

When  I have configured  16 GB it said "no esi file sytem", and it stopped saying that when I configured 14.0 or lower.

On the SCSI2HD this can be set, but on real HDs the firmware of the disk has to be altered... my ESI has a 36 GB 2/2" IBM server disc, but it is set to 14 GB somehow and the ESI shows 14.3 GB

Don't forget the ESI4000 was build in the mid 90ties, and I remember that e.g. a Connor 1 GB disc was about 1000 DM or 500$ in 1994  (I have one in my Mac  and it is still working), 4 GB was about 4000 DM/2000 US$ and regular PC discs did have IDE connector and 100-250 MB. So the ESI manufacturers did not really forsee increasing disc sizes of 21st century, and it is not FAT formatted where the limit is at 32 GB. There are tools like the esi-win which can communicate with the ESI4000 via SCSI and copy/replace files, but one of the strange things on the ESI file system is that it can hold 100 banks regardless of the size, but with smaller disks the bank size is also smaller. The largest supported memory of the ESI4000 is 128 MB, some 10 or 15 MB are taken by the ESI operating system and about 110 MB are remaing for sampes or sound banks. so 110 MB x 100 banks results in 10 GB of max reasonable disk size... the largest I know is the "Grand Piano" but that only doens't fit into 32 MB when the OS 3.1 is installed.

Last edited by ojutan (2019-05-15 22:31:15)


Registered users online in this topic: 0, guests: 2
[Bot] CCBot

Board footer

Powered by FluxBB
Modified by Visman

[ Generated in 0.032 seconds, 7 queries executed - Memory usage: 1.59 MiB (Peak: 1.84 MiB) ]